Sabtu, Mei 24, 2014

Mengganti versi PHP di XAMPP

XAMPP merupakan paket webserver paling mudah di pasang di Windows untuk menggunakan PHP, terutama untuk Development.


XAMPPApacheMySQLPHP 5PHP 4
1.8.32.4.95.6.165.5.11
1.8.22.4.95.5.365.4.27
1.8.12.4.35.5.275.4.7
1.8.02.4.25.5.25a5.4.4
1.7.72.2.215.5.165.3.8
1.7.52.2.215.5.155.3.8
1.7.42.2.175.5.85.3.5
1.7.32.2.145.1.415.3.1
1.7.22.2.125.1.375.3.0
1.7.12.2.115.1.335.2.9
1.7.02.2.115.1.305.2.8

Untuk mengatasi hal ini, bisa di seting lagi jika memang diperlukan konfigurasi yang lebih sesuai dengan kebutuhan. Penting di catat, bahwa versi XAMPP yang menggunakan VC9 berhenti di 1.8.2, setelah itu hanya menggunakan library VC11. Bisa saja PHP 5.3.28 dipasang di XAMPP 1.8.2, dengan menghapus dulu PHP bawaannya. Saya hanya mencoba sampai XAMPP 1.8.2 karena keperluannya masih terkait di library VC9 dan PHP 5.3.



Tidak ada komentar: